Jailbreak compatibles con el nuevo Snow Leopard


11 El Dev-Team acaba de anunciar que sus herramientas de jailbreak y liberación (pwnage, redsn0w y ultrasn0w) son compatibles con Snow Leopard. Además, para clarificar la situacion actual de sus herramientas aclaran lo siguiente: - Puedes utilizar redsn0w para realizar el jailbreak a cualquier iPhone e iTouch.

Tanto para el firmware 3.0 y 3.0.1 antes debes restaurar desde iTunes con el firmware 3.0.

En caso de que aparezca el mensaje “waiting for reboot” desconecta y vuelve a conectar el cable USB. - Puedes utilizar ultrasn0w para liberar el iPhone 3G/3GS, o BootNeuter para liberar el iPhone 2G. Ambos disponibles en Cydia. - Puedes utilizar Pwnage (Mac) para crear un firmware modificado con los paquetes pre-instalados (Cydia e Icy)..